Reply To: New links with the new update

Home Forums Support New links with the new update Reply To: New links with the new update

Home Forums Support New links with the new update Reply To: New links with the new update

#198711
Tom
Lead Developer
Lead Developer

Looks like you might have a caching plugin installed that is messing with the stylesheets.

If you do, look for a “combine only” option in the minify CSS settings.