Black Friday Sale! Get up to $40 off GP Premium!Learn more

Reply To: Hide widgets not working

Home Forums Support Hide widgets not working Reply To: Hide widgets not working

#188858
maggew

Try to goto your Appearance > Widget screen and drop a text block (with not text) in there and press save.

That sounds a tab bit funky. When I disable widgets, on a per page / post basis, nothing ever shows up, not even the default template text. I always go into my Customizer too and set a default widget to 0 too. Maybe you should try that..