Reply To: upgrading from WP 3.9.3 with this theme

Home Forums Support upgrading from WP 3.9.3 with this theme Reply To: upgrading from WP 3.9.3 with this theme

#166448
Tom
Lead Developer
Lead Developer

Hi Cath,

GP is compatible with the latest version of GP, so you shouldn’t have any issues updating at all.

However, that’s a big update, so it’s worth taking a quick database backup first.

Here are your old topics: https://generatepress.com/forums/users/cathbe/topics/

Let me know if you need more info 🙂