Reply To: 4.4 compatibility + minify error

Home Forums Support 4.4 compatibility + minify error Reply To: 4.4 compatibility + minify error

#163759
Tom
Lead Developer
Lead Developer

Hi there,

GeneratePress and all of our add-ons are 100% compatible with WordPress 4.4.

Everything is developed and maintained on the latest beta version of WordPress, so we’ve been using 4.4 for months.

sidebar.js no longer exists in the Menu Plus add-on – you’ll want to clear your minify cache so it can cache the new files and remove the old ones.

Let me know if you need more info 🙂