Reply To: Disable mobile version

Home Forums Support Disable mobile version Reply To: Disable mobile version

Home Forums Support Disable mobile version Reply To: Disable mobile version

#157568
Tom
Lead Developer
Lead Developer

Ah, I see the problem! You’re using a super old version of that plugin.

First, delete your current Generate Disable Mobile plugin.

Then install and activate the one found on WordPress.org: https://wordpress.org/plugins/generate-disable-mobile/

That’ll fix it 🙂