Reply To: slider revolution

Home Forums Support slider revolution Reply To: slider revolution

Home Forums Support slider revolution Reply To: slider revolution

#152327
Marko

Hi Tom. I think that the Jquery error is a know error of WordPress 4.3.1. I’ll make a downgrade to WP 4.2.5 and let you know 😉 Which version are you using?

Marko