Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

Reply To: Sections Add-On

Home Forums Support Sections Add-On Reply To: Sections Add-On

Home Forums Support Sections Add-On Reply To: Sections Add-On

#105673
Tom
Lead Developer
Lead Developer

Aha, figured it out – you found a bug 🙂

It’s been fixed in the next version.

For now, go to the top right of your edit page and click “Screen Options”.

Check the “Sidebar Layout” checkbox.

Now, set that page to have no sidebars.

Thanks!