Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

Reply To: Impact of this theme on all my other themes

Home Forums Support Impact of this theme on all my other themes Reply To: Impact of this theme on all my other themes

Home Forums Support Impact of this theme on all my other themes Reply To: Impact of this theme on all my other themes

#103159
mywonder

Hi again, Tom. OK, I am going to correct myself with regard to 6th paragraph above, here, I’ll put it here to make it easier for you. Further investigation proved to me I was wrong regarding what was happening, and I’ll explain below my reprinting the paragraph.

“OK, and here is how “third theme” has been changed by my use of GeneratePress. The header was much narrower any other time I had “third theme” activated. Since reactivating it after using GeneratePress, that header has become much wider (I am talking header height here, not how wide it spreads across the screen), like in GeneratePress. Also, the styling of the title header is no longer correct in “third theme.” The title in “third theme” is wrapping to two lines and the font is different than where I left it. It’s not the font I used in GeneratePress, either, I’m guessing because the header title from GeneratePress wouldn’t fit correctly in “third theme.” However, I had put a ~ sign in place of a hyphen into the Site Title in Custom when I was actively working on my site in GeneratePress, because I liked a font I had found but felt the hyphen was too long in that font, and the ~ shows up in the title now in “third theme.”

OK, the above that I stated was incorrect. The actual reason my header was wrapping to two lines and so much taller was because when in Generate Press, I had created a tagline that wasn’t there when I was using “third theme.” I didn’t add it in the regular WordPress settings, I added it in the Customizer, so I didn’t realize it would show up across my other themes. When I removed it from the Customizer, my header went back to the size I had it at originally 😀 The ~ is still there in the Site Title in “third theme” but I know how to get rid of that now.

The other issues from my original post in this thread are still issues and any help would be highly appreciated.

Thank you, Tom!