Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

Reply To: Error installing latest GP Premium plugin

Home Forums Support Error installing latest GP Premium plugin Reply To: Error installing latest GP Premium plugin

Home Forums Support Error installing latest GP Premium plugin Reply To: Error installing latest GP Premium plugin

#101506
Betsy

Ah. User error. My purchase never went through. (FWIW, on Chrome 42.0.2311.90, I got a “Stripe Token error” in checkout.)

Have successfully purchased, downloaded, and installed the correct file. Thanks.